PDA

View Full Version : What's going wrong?



Kyta
02-19-2009, 04:17 PM
Okay, so, hey, I'm new here.

The story is as follows: I downloaded some stuff from droidz.org, a katana and a set of beam .stk files that make up a beam. The katana works fine - the beams don't. By 'work', I mean when I try to go 'load figure type' it laughs at me and goes 'that .stk file is not compatible with this version of Pivot'. The same with a 'test' animation, .piv, that was an example of said set of beam images in action; 'that .piv file is not compatible with this version of Pivot'.

I have Pivot version 2.5.5, so it shouldn't be an issue of a not advanced enough program...

Any ideas? :Nooooooo:

Covalence
02-19-2009, 11:08 PM
Hey there.

Those sticks were probably made with Pivot 3, so for you to work with those sticks, you'd have to get Pivot 3. If you would rather prefer Pivot 2, then just find the setting that allows you to get sticks compatible with 2.