PDA

View Full Version : Watch Out!



l4dzoey
03-12-2010, 03:11 PM
Sometimes there is a glitch where you have to install
a plug-in for simply no reason!

so
WATCH OUT!

2-D
03-13-2010, 02:07 AM
what the hell are you talking about? maybe you should stop using intercrap exploder

TurboT
03-14-2010, 02:33 PM
Sometimes there is a glitch where you have to install
a plug-in for simply no reason!

so
WATCH OUT!

Use Firefox. It defeats intercrap exploder.

Peppar
03-14-2010, 03:13 PM
You just noticed that? ^_^ But yeah, im using firefox now. so **** yeah.