PDA

View Full Version : Login Problem



TurboT
03-13-2010, 09:15 AM
About 5 minutes ago, I logged in, (with my user and pass). It said I have logged in. But then, when it redirected me, I was logged out still. I was like, WTF? So I tried again and the same thing happened. After a couple more tries, I gave up and restarted my computer. Then, I logged in again, but this time I actually did log in. You guys have any ideas of what that error might of been? Thanks.

Brownoser
03-13-2010, 01:17 PM
About 5 minutes ago, I logged in, (with my user and pass). It said I have logged in. But then, when it redirected me, I was logged out still. I was like, WTF? So I tried again and the same thing happened. After a couple more tries, I gave up and restarted my computer. Then, I logged in again, but this time I actually did log in. You guys have any ideas of what that error might of been? Thanks.
You restarted your computer to be able to post on a stickfigure animation forum?

Peppar
03-13-2010, 01:54 PM
You restarted your computer to be able to post on a stickfigure animation forum? Yeah, the error might have been a slight browser error. (or 404) Or you could of just waited.

Bonk
03-13-2010, 08:51 PM
Are you using Internet Explorer?

‹berschall
03-13-2010, 09:04 PM
I had that on a different forum and it went away when I deleted the cookies.

TurboT
03-14-2010, 04:37 AM
Are you using Internet Explorer?

Yeah, im using Internet Explorer. So im gonna get rid of all the forum cookies, then see what happens from then on. Thanks for the help.

Bonk
03-14-2010, 06:10 AM
Yeah, im using Internet Explorer.

I had the exact same problem, switched to firefox, bam easy.

Basically, don't use Internet Explorer.

TurboT
03-14-2010, 06:41 AM
Right. I'll download it now.