StickPage Spring Animation Competition - For Glory: eSports - $5,000 in prizes, 15 placements, $1,500 first prize!
BEGINNER'S StickPage Spring Animation Competition - Unconventional Weapons - $1,000 in prizes!
Page 5 of 209 FirstFirst 1234567891555105 ... LastLast
Results 41 to 50 of 2089

Thread: Post any Bugs or problems with the game here:

  1. #41
    Junior Member
    Join Date
    Oct 2012
    Posts
    11
    Quote Originally Posted by kchiu View Post
    I can't seem to play a match or anything else on the alpha testing,when I click play match, it lets me chose chaos or order the after that ,it returns to the lobby
    Same here. It goes into the "Select your empire" page and counts down from 10... Then it brings me back to the lobby

  2. #42
    When I'm in a match it gets very laggy, and i have an i5 processor and 16 gigs of ram

  3. #43
    Junior Member
    Join Date
    Oct 2012
    Posts
    5
    So Im still having troubles just getting into the alpha, any one have any ideas?

  4. #44
    Junior Member
    Join Date
    Oct 2012
    Posts
    11
    Quote Originally Posted by DUHsoALEX View Post
    Same here. It goes into the "Select your empire" page and counts down from 10... Then it brings me back to the lobby
    Seems to be fixed now. StickMaster, I'm pretty sure I was just vsing you and yea the game got laggy at times.

  5. #45
    Junior Member
    Join Date
    Oct 2012
    Posts
    5
    Im having similar difficulties with registering as well, Ill register and then everything will freeze up.

  6. #46
    Junior Member
    Join Date
    Oct 2012
    Posts
    5
    Ok now its telling me that my email address is already in use, so I tried logging in, didnt work.

  7. #47
    Junior Member
    Join Date
    Jun 2012
    Location
    Netherlands
    Posts
    29
    I just won but got a defeat... :/

    http://i45.tinypic.com/15gpnvo.png

  8. #48
    Senior Member Tecness2's Avatar
    Join Date
    Jul 2009
    Posts
    1,340
    Okay. I got to play the tutorial, and a match. My opponent seems to have lagged out though before we could finish.

    I have learned that the campaign, practice mode, and some settings are not finished

    I am unable to play the campaign or a practice mode. I can only play a match. Roughly, every 15-30 seconds a window would quickly appear, saying myself or my enemy were lagging and would forfeit in 30 seconds.
    I also can't change any settings or use most of the menu buttons. Other than that, it works fine.
    Last edited by Tecness2; 10-06-2012 at 12:15 PM.

  9. #49
    Quote Originally Posted by MissingLink View Post
    I appear to be having problems registering on the game. I've already made a game account, but when I try to log in, it says "Login Failed". Not sure what is causing the problem. Could be the slow internet that I've been experiencing recently.
    I am having a somewhat simmilar problem, just that i can't get a account in the first place

  10. #50
    Junior Member
    Join Date
    Oct 2012
    Posts
    3
    I logged in and when I played I just then realized that the screen is not down all the way so you cant see the armory stuff and in game you cant see the Gold and Mana.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •